Medium, CVSS 6.1PackagistPublished
libconnect Extension for Typo3 Vulnerable to XSS
CVE-2022-33157 · GHSA-c8f2-5h29-8j2h
- Affected
- Packagist subhh/libconnect < 7.0.8; >= 8.0.0, < 8.1.0
- Fixed in
- 7.0.88.1.0· Vendor fix available
- Issue
- The libconnect extension before 7.0.8 and 8.x before 8.1.0 for TYPO3 allows XSS.
Recommended action: Upgrade to 8.1.0 or 7.0.8 by release line, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.