High, CVSS 7.5PackagistPublished
silverstripe/taxonomy SQL Injection vulnerability
GHSA-p2v5-xcqm-4fv6
- Affected
- Packagist silverstripe/taxonomy >= 1.3.0, < 1.3.1; >= 2.0.0, < 2.0.1
- Fixed in
- 2.0.11.3.1· Vendor fix available
- Issue
- There is a vulnerability in silverstripe/taxonomy module that allows SQL injection. This affected controller (TaxonomyDirectoryController) is disabled by default and must be enabled by a developer for the exploit to be possible.
Recommended action: Upgrade to 2.0.1 or 1.3.1 by release line, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.