Medium, CVSS 5.4PackagistPublished
YiiCMS Cross Site Scripting vulnerability
CVE-2020-21246 · GHSA-gqr4-cvf4-3957
- Affected
- Packagist sheng/yiicms < 1.2.1
- Fixed in
- 1.2.1· Vendor fix available
- Issue
- Cross Site Scripting vulnerability in YiiCMS v.1.2.0 and prior allows a remote attacker to execute arbitrary code via the news function.
Recommended action: Upgrade to 1.2.1 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.