Skip to content

← Public intelligence

Packagist package

punktde/pt_extbase

Open actionable advisories and recorded vendor fixes. This public package view has no inventory attached and cannot establish whether your deployment is affected. A vendor fix never resolves your finding; verify your installed version and the source guidance.

Open advisories

1 actionable advisory, newest first. Withdrawn advisories and news are excluded. Coverage is partial.

  1. High, CVSS 8.1PackagistPublished

    yag and pt_extbase extensions for TYPO3 allow remote attackers to bypass access restrictions

    CVE-2014-6289 · GHSA-46fq-683f-2jwq

    Affected
    • Packagist punktde/pt_extbase < 1.5.1
    Fixed in
    1.5.1· Vendor fix available
    Issue
    The Ajax dispatcher for Extbase in the Yet Another Gallery (yag) extension before 3.0.1 and Tools for Extbase development (ptextbase) extension before 1.5.1 allows remote attackers to bypass access restrictions and execute arbitrary controller actions via unspecified vectors.

    Recommended action: Upgrade to 1.5.1 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.

    Sources:github.comSource checked Evidence →