Skip to content

← Public intelligence

Packagist package

prestashop/contactform

Open actionable advisories and recorded vendor fixes. This public package view has no inventory attached and cannot establish whether your deployment is affected. A vendor fix never resolves your finding; verify your installed version and the source guidance.

Open advisories

1 actionable advisory, newest first. Withdrawn advisories and news are excluded. Coverage is partial.

  1. High, CVSS 8.0PackagistPublished

    Potential XSS injection In PrestaShop contactform

    CVE-2020-15178 · GHSA-95hx-62rh-gg96

    Affected
    • Packagist prestashop/contactform >= 1.0.1, < 4.3.0
    Fixed in
    4.3.0· Vendor fix available
    Issue
    Impact An attacker is able to inject javascript while using the contact form. Patches The problem is fixed in v4.3.0 References Cross-site Scripting (XSS) - Stored (CWE-79)

    Recommended action: Upgrade to 4.3.0 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.

    Sources:github.comSource checked Evidence →