High, CVSS 8.1PackagistPublished
BlockWishList SQL Injection vulnerability
CVE-2022-31101 · GHSA-2jx3-5j9v-prpp
- Affected
- Packagist prestashop/blockwishlist >= 2.0.0, < 2.1.1
- Fixed in
- 2.1.1· Vendor fix available
- Issue
- Impact An authenticated customer can perform SQL injection Patches Issue is fixed in 2.1.1
Recommended action: Upgrade to 2.1.1 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.