Skip to content

← Public intelligence

Packagist package

openmage/magento-lts

Open actionable advisories and recorded vendor fixes. This public package view has no inventory attached and cannot establish whether your deployment is affected. A vendor fix never resolves your finding; verify your installed version and the source guidance.

Open advisories

26 actionable advisories, newest first. Withdrawn advisories and news are excluded. Coverage is partial.

  1. High, CVSS 8.0PackagistPublished

    Observable Timing Discrepancy in OpenMage LTS

    CVE-2020-15151 · GHSA-crf2-xm6x-46p6

    Affected
    • Packagist openmage/magento-lts < 19.4.6; >= 20.0.0, < 20.0.2
    Fixed in
    20.0.219.4.6· Vendor fix available
    Issue
    Impact This vulnerability allows to circumvent the formkey protection in the Admin Interface and increases the attack surface for Cross Site Request Forgery attacks Patches The latest OpenMage Versions up from 19.4.6 and 20.0.2 have this Issue solved References Related to Adobes CVE-2020-9690 ( https://helpx.adobe.com/security/products/magento/apsb20-47.html ) fixed in Magento2 https://github.com/magento/magento2/commit/52d72b8010c9cecb5b8e3d98ec5edc1ddcc65fb4 as part of 2.4.0/2.3.5-p2

    Recommended action: Upgrade to 20.0.2 or 19.4.6 by release line, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.

    Sources:github.comSource checked Evidence →