Medium, CVSS 6.1PackagistPublished
Cross-site Scripting in Netgen Tags Bundle
CVE-2021-45895 · GHSA-xvvv-wj7j-r9jm
- Affected
- Packagist netgen/tagsbundle >= 3.4.0, < 3.4.11; >= 4.0.0, < 4.0.15
- Fixed in
- 4.0.153.4.11· Vendor fix available
- Issue
- Netgen Tags Bundle 3.4.x before 3.4.11 and 4.0.x before 4.0.15 allows XSS in the Tags Admin interface.
Recommended action: Upgrade to 4.0.15 or 3.4.11 by release line, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.