Medium, CVSS 6.1PackagistPublished
CImage Cross-site Scripting vulnerability
CVE-2016-15022 · GHSA-6hv3-9fqx-8pg5
- Affected
- Packagist mos/cimage < 0.7.19
- Fixed in
- 0.7.19· Vendor fix available
- Issue
- A vulnerability was found in mosbth cimage up to 0.7.18. It has been declared as problematic. Affected by this vulnerability is an unknown functionality of the file checksystem.php. The manipulation of the argument $SERVER['SERVERSOFTWARE'] leads to cross site scripting. The attack can be launched remotely. Upgrading to version 0.7.19 is able to address this issue. The name of the patch is 401478c8393989836beeddfeac5ce44570af162b. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-219715.
Recommended action: Upgrade to 0.7.19 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.