Medium, CVSS 5.3PackagistPublished
phpMyAdmin extension for TYPO3 has Cross-site Scripting vulnerability
CVE-2008-3032 · GHSA-pm5m-9h5r-xcrg
- Affected
- Packagist mehrwert/phpmyadmin < 3.2.0
- Fixed in
- 3.2.0· Vendor fix available
- Issue
- Cross-site scripting (XSS) vulnerability in the phpMyAdmin (phpmyadmin) extension 3.0.1 and earlier for TYPO3 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Recommended action: Upgrade to 3.2.0 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.