Low, CVSS 2.3PackagistPublished
TYPO3 "Form to Database" extension susceptible to Cross-site Scripting
CVE-2025-10316 · GHSA-54pg-2x9h-cmx8
- Affected
- Packagist lavitto/typo3-form-to-database < 2.2.5; >= 3.0.0, < 3.2.2; >= 4.0.0, < 4.2.3; >= 5.0.0, < 5.0.2
- Fixed in
- 3.2.24.2.35.0.22.2.5· Vendor fix available
- Issue
- The extension "Form to Database" is susceptible to Cross-Site Scripting. This issue affects the following versions: before 2.2.5, from 3.0.0 before 3.2.2, from 4.0.0 before 4.2.3, from 5.0.0 before 5.0.2.
Recommended action: Upgrade to 5.0.2, 4.2.3, 3.2.2 or 2.2.5 by release line, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.