Skip to content

← Public intelligence

Packagist package

lavalite/cms

Open actionable advisories and recorded vendor fixes. This public package view has no inventory attached and cannot establish whether your deployment is affected. A vendor fix never resolves your finding; verify your installed version and the source guidance.

Open advisories

2 actionable advisories, newest first. Withdrawn advisories and news are excluded. Coverage is partial.

  1. Medium, CVSS 5.4PackagistPublished

    Stored XSS in LavaLite 5.8.0

    CVE-2020-36395 · GHSA-vv33-27jm-cvxq

    Affected
    • Packagist lavalite/cms < 5.8.0
    Fixed in
    5.8.0· Vendor fix available
    Issue
    A stored cross site scripting (XSS) vulnerability in the /admin/user/team component of LavaLite 5.8.0 allows authenticated attackers to execute arbitrary web scripts or HTML via a crafted payload entered into the "New" parameter.

    Recommended action: Upgrade to 5.8.0 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.

    Sources:github.comSource checked Evidence →
  2. Medium, CVSS 5.4PackagistPublished

    Cross Site Scripting (XSS) in LavaLite 5.8.0

    CVE-2020-28124 · GHSA-6r6h-vhg7-53x7

    Affected
    • Packagist lavalite/cms <= 5.8.0
    Fixed in
    7.0.1· Vendor fix available
    Issue
    Cross Site Scripting (XSS) in LavaLite 5.8.0 via the Address field.

    Recommended action: Upgrade to 7.0.1 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.

    Sources:github.comSource checked Evidence →