Skip to content

← Public intelligence

Packagist package

krayin/laravel-crm

Open actionable advisories and recorded vendor fixes. This public package view has no inventory attached and cannot establish whether your deployment is affected. A vendor fix never resolves your finding; verify your installed version and the source guidance.

Open advisories

3 actionable advisories, newest first. Withdrawn advisories and news are excluded. Coverage is partial.

  1. Medium, CVSS 5.4PackagistPublished

    Webkul Krayin CRM is Vulnerable to Cross-Site Scripting in the /admin/activities/create endpoint

    CVE-2026-36341 · GHSA-j822-46r5-h4qx

    Affected
    • Packagist krayin/laravel-crm >= 2.1.5, <= 2.1.5
    Fixed in
    2.1.6· Vendor fix available
    Issue
    Cross-Site Scripting (XSS) vulnerability exists in Webkul Krayin CRM v2.1.5. The application fails to sanitize user-supplied input in the comment field during Activity creation on the /admin/activities/create endpoint

    Recommended action: Upgrade to 2.1.6 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.

    Sources:github.comSource checked Evidence →
  2. High, CVSS 8.1PackagistPublished

    Krayin CRM allows a remote attacker to execute arbitrary code via compose email function

    CVE-2026-36340 · GHSA-32px-ccfx-cxq3

    Affected
    • Packagist krayin/laravel-crm >= 2.1.5, <= 2.1.5
    Fixed in
    2.1.6· Vendor fix available
    Issue
    An issue in Krayin CRM v.2.1.5, which was fixed in v.2.1.6 allows a remote attacker to execute arbitrary code via the compose email function.

    Recommended action: Upgrade to 2.1.6 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.

    Sources:github.comSource checked Evidence →
  3. Medium, CVSS 6.1PackagistPublished

    Cross-site Scripting in krayin/laravel-crm

    CVE-2021-41924 · GHSA-v829-j9rr-85v9

    Affected
    • Packagist krayin/laravel-crm < 1.2.2
    Fixed in
    1.2.2· Vendor fix available
    Issue
    Webkul krayin crm before 1.2.2 is vulnerable to Cross Site Scripting (XSS).

    Recommended action: Upgrade to 1.2.2 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.

    Sources:github.comSource checked Evidence →