Skip to content

← Public intelligence

Packagist package

jsdecena/laracom

Open actionable advisories and recorded vendor fixes. This public package view has no inventory attached and cannot establish whether your deployment is affected. A vendor fix never resolves your finding; verify your installed version and the source guidance.

Open advisories

2 actionable advisories, newest first. Withdrawn advisories and news are excluded. Coverage is partial.

  1. Medium, CVSS 6.1PackagistPublished

    laracom Cross-site Scripting

    CVE-2019-15489 · GHSA-qc2p-6qrf-25j2

    Affected
    • Packagist jsdecena/laracom >= 1.4.11, <= 1.4.11
    Fixed in
    1.5.0· Vendor fix available
    Issue
    laracom (aka Laravel FREE E-Commerce Software) 1.4.11 has a Cross-site Scripting vulnerability via search query.

    Recommended action: Upgrade to 1.5.0 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.

    Sources:github.comSource checked Evidence →
  2. Medium, CVSS 5.4PackagistPublished

    Unrestricted Upload of File with Dangerous Type in jsdecena/laracom

    CVE-2022-0472 · GHSA-5q5w-mqp6-g2gh

    Affected
    • Packagist jsdecena/laracom < 2.0.9
    Fixed in
    2.0.9· Vendor fix available
    Issue
    jsdecena/laracom prior to version 2.0.9 is vulnerable to Unrestricted Upload of File with Dangerous Type.

    Recommended action: Upgrade to 2.0.9 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.

    Sources:github.comSource checked Evidence →