Medium, CVSS 5.4PackagistPublished
jh_captcha for Typo3 XSS Vulnerability
CVE-2020-15514 · GHSA-23fm-v895-3qxq
- Affected
- Packagist haffner/jh_captcha >= 3.0.0, <= 3.0.2; <= 2.1.3
- Fixed in
- 3.0.32.1.4· Vendor fix available
- Issue
- The jhcaptcha extension through 2.1.3, and 3.x through 3.0.2, for TYPO3 allows XSS.
Recommended action: Upgrade to 3.0.3 or 2.1.4 by release line, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.