Medium, CVSS 6.1PackagistPublished
Gila CMS Cross-site Scripting Vulnerability
CVE-2020-20523 · GHSA-rvjp-j5j4-c9j5
- Affected
- Packagist gilacms/gila <= 1.11.3
- Fixed in
- 1.11.4· Vendor fix available
- Issue
- Cross Site Scripting (XSS) vulnerability in admuser parameter in Gila CMS version 1.11.3, allows remote attackers to execute arbitrary code during the Gila CMS installation.
Recommended action: Upgrade to 1.11.4 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.