Low, CVSS 1.3PackagistPublished
Drupal RapiDoc OAS Field Formatter Cross-Site Scripting (XSS) vulnerability
CVE-2025-31696 · GHSA-86h4-w859-3hhv
- Affected
- Packagist drupal/rapidoc_elements_field_formatter < 1.0.1
- Fixed in
- 1.0.1· Vendor fix available
- Issue
- Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal RapiDoc OAS Field Formatter allows Cross-Site Scripting (XSS). This issue affects RapiDoc OAS Field Formatter: from 0.0.0 before 1.0.1.
Recommended action: Upgrade to 1.0.1 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.