Medium, CVSS 6.1PackagistPublished
Drupal Plausible tracking is vulnerable to XSS
CVE-2025-10927 · GHSA-pr6m-qwrr-mrw9
- Affected
- Packagist drupal/plausible_tracking < 1.0.2
- Fixed in
- 1.0.2· Vendor fix available
- Issue
- Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal Plausible tracking allows Cross-Site Scripting (XSS). This issue affects Plausible tracking: from 0.0.0 before 1.0.2.
Recommended action: Upgrade to 1.0.2 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.