Low, CVSS 2.4PackagistPublished
Drupal Matomo Analytics Cross-Site Request Forgery (CSRF) vulnerability
CVE-2025-31680 · GHSA-jh66-rjx8-8qqc
- Affected
- Packagist drupal/matomo < 1.24.0
- Fixed in
- 1.24.0· Vendor fix available
- Issue
- Cross-Site Request Forgery (CSRF) vulnerability in Drupal Matomo Analytics allows Cross Site Request Forgery. This issue affects Matomo Analytics: from 0.0.0 before 1.24.0.
Recommended action: Upgrade to 1.24.0 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.