Skip to content

← Public intelligence

Packagist package

drupal/lightgallery

Open actionable advisories and recorded vendor fixes. This public package view has no inventory attached and cannot establish whether your deployment is affected. A vendor fix never resolves your finding; verify your installed version and the source guidance.

Open advisories

1 actionable advisory, newest first. Withdrawn advisories and news are excluded. Coverage is partial.

  1. Medium, CVSS 6.3PackagistPublished

    Drupal Lightgallery Cross-site Scripting vulnerability

    CVE-2025-48447 · GHSA-w5px-5878-m9x4

    Affected
    • Packagist drupal/lightgallery < 1.6.0
    Fixed in
    1.6.0· Vendor fix available
    Issue
    Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal Lightgallery allows Cross-Site Scripting (XSS). This issue affects Lightgallery: from 0.0.0 before 1.6.0.

    Recommended action: Upgrade to 1.6.0 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.

    Sources:github.comSource checked Evidence →