Medium, CVSS 6.1PackagistPublished
Drupal JSON Field is vulnerable to XSS
CVE-2025-10926 · GHSA-m3f2-xjgc-2wp2
- Affected
- Packagist drupal/json_field < 1.5
- Fixed in
- 1.5· Vendor fix available
- Issue
- Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal JSON Field allows Cross-Site Scripting (XSS). This issue affects JSON Field: from 0.0.0 before 1.5.
Recommended action: Upgrade to 1.5 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.