Medium, CVSS 6.5PackagistPublished
Drupal Currency allows Cross Site Request Forgery
CVE-2025-10930 · GHSA-27fv-rpgj-4c6m
- Affected
- Packagist drupal/currency < 3.5.0
- Fixed in
- 3.5.0· Vendor fix available
- Issue
- Cross-Site Request Forgery (CSRF) vulnerability in Drupal Currency allows Cross Site Request Forgery. This issue affects Currency: from 0.0.0 before 3.5.0.
Recommended action: Upgrade to 3.5.0 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.