Low, CVSS 2.4PackagistPublished
Drupal Configuration Split Cross-Site Request Forgery (CSRF) vulnerability
CVE-2025-31688 · GHSA-qq45-cqhg-jwx5
- Affected
- Packagist drupal/config_split < 1.10.0; >= 2.0.0, < 2.0.2
- Fixed in
- 2.0.21.10.0· Vendor fix available
- Issue
- Cross-Site Request Forgery (CSRF) vulnerability in Drupal Configuration Split allows Cross Site Request Forgery. This issue affects Configuration Split: from 0.0.0 before 1.10.0, from 2.0.0 before 2.0.2.
Recommended action: Upgrade to 2.0.2 or 1.10.0 by release line, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.