High, CVSS 8.8PackagistPublished
Drupal Commerce Alphabank Redirect Incorrect Authorization vulnerability
CVE-2025-48446 · GHSA-48wx-8736-jgx2
- Affected
- Packagist drupal/commerce_alphabank_redirect < 1.0.3
- Fixed in
- 1.0.3· Vendor fix available
- Issue
- Incorrect Authorization vulnerability in Drupal Commerce Alphabank Redirect allows Functionality Misuse. This issue affects Commerce Alphabank Redirect: from 0.0.0 before 1.0.3.
Recommended action: Upgrade to 1.0.3 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.