Medium, CVSS 6.3PackagistPublished
Drupal Cache Utility Cross-Site Request Forgery (CSRF) vulnerability
CVE-2025-31690 · GHSA-ccc9-jgj7-hxc7
- Affected
- Packagist drupal/cache_utility < 1.2.1
- Fixed in
- 1.2.1· Vendor fix available
- Issue
- Cross-Site Request Forgery (CSRF) vulnerability in Drupal Cache Utility allows Cross Site Request Forgery. This issue affects Cache Utility: from 0.0.0 before 1.2.1.
Recommended action: Upgrade to 1.2.1 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.