High, CVSS 8.1PackagistPublished
Drupal Authenticator Login Missing Authorization vulnerability
CVE-2025-31681 · GHSA-jwpx-6c4p-q4jq
- Affected
- Packagist drupal/alogin < 2.0.6
- Fixed in
- 2.0.6· Vendor fix available
- Issue
- Missing Authorization vulnerability in Drupal Authenticator Login allows Forceful Browsing. This issue affects Authenticator Login: from 0.0.0 before 2.0.6.
Recommended action: Upgrade to 2.0.6 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.