High, CVSS 7.5PackagistPublished
Drupal Acquia DAM allows Forceful Browsing
CVE-2025-9954 · GHSA-x957-32v9-m7vg
- Affected
- Packagist drupal/acquia_dam < 1.1.5
- Fixed in
- 1.1.5· Vendor fix available
- Issue
- Missing Authorization vulnerability in Drupal Acquia DAM allows Forceful Browsing. This issue affects Acquia DAM: from 0.0.0 before 1.1.5.
Recommended action: Upgrade to 1.1.5 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.