Medium, CVSS 6.3PackagistPublished
Drupal Access code allows Brute Force Attempts
CVE-2025-10928 · GHSA-27mc-9399-r9mx
- Affected
- Packagist drupal/access_code < 2.0.5
- Fixed in
- 2.0.5· Vendor fix available
- Issue
- Improper Restriction of Excessive Authentication Attempts vulnerability in Drupal Access code allows Brute Force. This issue affects Access code: from 0.0.0 before 2.0.5.
Recommended action: Upgrade to 2.0.5 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.