Skip to content

← Public intelligence

Packagist package

derhansen/fe_change_pwd

Open actionable advisories and recorded vendor fixes. This public package view has no inventory attached and cannot establish whether your deployment is affected. A vendor fix never resolves your finding; verify your installed version and the source guidance.

Open advisories

1 actionable advisory, newest first. Withdrawn advisories and news are excluded. Coverage is partial.

  1. Critical, CVSS 9.8PackagistPublished

    TYPO3 vulnerable to Insufficient Session Expiration

    CVE-2022-47406 · GHSA-53mm-hx32-6475

    Affected
    • Packagist derhansen/fe_change_pwd >= 3.0.0, < 3.0.3; < 2.0.5
    Fixed in
    3.0.32.0.5· Vendor fix available
    Issue
    An issue was discovered in the fechangepwd (aka Change password for frontend users) extension before 2.0.5, and 3.x before 3.0.3, for TYPO3. The extension fails to revoke existing sessions for the current user when the password has been changed.

    Recommended action: Upgrade to 3.0.3 or 2.0.5 by release line, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.

    Sources:github.comSource checked Evidence →