Critical, CVSS 9.8PackagistPublished
Contao SQL injection in the backend and listing module
CVE-2017-16558 · GHSA-w38g-hj45-mjjp
- Affected
- Packagist contao/listing-bundle >= 4.0.0, < 4.4.8; >= 3.0.0, <= 3.5.30
- Fixed in
- 4.4.8· Partial vendor fix
- Issue
- Contao 3.0.0 to 3.5.30 and 4.0.0 to 4.4.7 contains an SQL injection vulnerability in the backend as well as in the listing module.
Recommended action: Upgrade to 4.4.8; some affected versions have no fix yet, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.