Low, CVSS 1.3PackagistPublished
Commerce extension for TYPO3 vulnerable to Cross-site Scripting
CVE-2009-4963 · GHSA-rmc9-5546-5rrf
- Affected
- Packagist commerceteam/commerce >= 0.9.6, < 0.9.9
- Fixed in
- 0.9.9· Vendor fix available
- Issue
- Cross-site scripting (XSS) vulnerability in the Commerce extension before 0.9.9 for TYPO3 allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors.
Recommended action: Upgrade to 0.9.9 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.