Critical, CVSS 9.8PackagistPublished
CodeIgniter Rest Server XXE Vulnerability
CVE-2015-3907 · GHSA-cc7g-9pcj-7gwm
- Affected
- Packagist chriskacerguis/codeigniter-restserver <= 2.7.1
- Fixed in
- 2.7.2· Vendor fix available
- Issue
- CodeIgniter Rest Server (aka codeigniter-restserver) 2.7.1 allows XXE attacks.
Recommended action: Upgrade to 2.7.2 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.