Skip to content

← Public intelligence

Packagist package

alterphp/easyadmin-extension-bundle

Open actionable advisories and recorded vendor fixes. This public package view has no inventory attached and cannot establish whether your deployment is affected. A vendor fix never resolves your finding; verify your installed version and the source guidance.

Open advisories

1 actionable advisory, newest first. Withdrawn advisories and news are excluded. Coverage is partial.

  1. High, CVSS 7.1PackagistPublished

    easyadmin-extension-bundle action case insensitivity

    GHSA-32rx-xvvr-4xv9

    Affected
    • Packagist alterphp/easyadmin-extension-bundle >= 1.3.0, < 1.3.1; >= 1.2.0, < 1.2.11
    Fixed in
    1.3.11.2.11· Vendor fix available
    Issue
    In alterphp/easyadmin-extension-bundle, role based access rules do not handle action name case sensitivity which may lead to unauthorized access.

    Recommended action: Upgrade to 1.3.1 or 1.2.11 by release line, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.

    Sources:github.comSource checked Evidence →