Medium, CVSS 5.4PackagistPublished
Aimeos Typo3 extension contains Cross-site Scripting vulnerability
CVE-2021-28380 · GHSA-73wv-rgj7-vjj9
- Affected
- Packagist aimeos/aimeos-typo3 < 19.10.12; >= 20.0.0, < 20.10.5
- Fixed in
- 19.10.1220.10.5· Vendor fix available
- Issue
- The aimeos (aka Aimeos shop and e-commerce framework) extension before 19.10.12 and 20.x before 20.10.5 for TYPO3 allows Cross-site Scripting (XSS) via a backend user account.
Recommended action: Upgrade to 20.10.5 or 19.10.12 by release line, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.