Medium, CVSS 5.5PackagistPublished
aimeos/ai-admin-jsonadm improper access control vulnerability allows editors to remove required records
CVE-2024-39322 · GHSA-8fj2-587w-5whr
- Affected
- Packagist aimeos/ai-admin-jsonadm >= 2024.04.1, <= 2024.04.1; >= 2023.04.1, < 2023.10.4; >= 2022.04.1, < 2022.10.3; >= 2021.04.1, < 2021.10.6; < 2020.10.13
- Fixed in
- 2023.10.42022.10.32020.10.132024.04.22021.10.6· Vendor fix available
- Issue
- Improper access control allows editors to remove admin group and locale configuration in Aimeos backend
Recommended action: Upgrade to 2024.04.2, 2023.10.4, 2022.10.3 or 2 more by release line, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.