High, CVSS 7.8NuGetPublished
PowerShell Elevation of Privilege Vulnerability
CVE-2022-26788 · GHSA-q7x5-x7rr-2859
- Affected
- NuGet microsoft.powershell.sdk >= 7.0.0-preview.1, < 7.0.10; >= 7.1.0-preview.1, < 7.1.7; >= 7.2.0-preview.1, < 7.2.3
- Fixed in
- 7.2.37.0.107.1.7· Vendor fix available
- Issue
- PowerShell Elevation of Privilege Vulnerability.
Recommended action: Upgrade to 7.2.3, 7.1.7 or 7.0.10 by release line, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.