High, CVSS 8.8NuGetPublished
Incorrect Access Control and Cross Site Scripting in Jellyfin
CVE-2022-35909 · GHSA-qwp3-5fw3-5wgv
- Affected
- NuGet jellyfin.common < 10.8.0
- Fixed in
- 10.8.0· Vendor fix available
- Issue
- In Jellyfin before 10.8, the /users endpoint has incorrect access control for admin functionality. This lack of access control can be leveraged to performe a cross site scripting attack.
Recommended action: Upgrade to 10.8.0 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.