Medium, CVSS 5.4MavenAmendedPublished
Vuetify Cross-site Scripting vulnerability
CVE-2022-25873 · GHSA-q4q5-c5cv-2p68
- Affected
- Maven org.webjars.npm:vuetify >= 2.0.0-beta.4, < 2.6.10
- Fixed in
- 2.6.10· Vendor fix available
- Issue
- The package vuetify from 2.0.0-beta.4 and before 2.6.10 are vulnerable to Cross-site Scripting (XSS) due to improper input sanitization in the 'eventName' function within the VCalendar component.
Recommended action: Upgrade to 2.6.10 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.