Medium, CVSS 5.4MavenPublished
Cross-site Scripting in silverpeas
CVE-2023-47324 · GHSA-wgrw-fj3v-fhc5
- Affected
- Maven org.silverpeas.core:silverpeas-core-configuration < 6.3.2
- Fixed in
- 6.3.2· Vendor fix available
- Issue
- Silverpeas Core 6.3.1 and prior are vulnerable to Cross Site Scripting (XSS) via the message/notification feature.
Recommended action: Upgrade to 6.3.2 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.