High, CVSS 8.8MavenPublished
CSRF vulnerability in Jenkins Translation Assistance plugin
CVE-2018-1000014 · GHSA-pwvj-6phx-qv8c
- Affected
- Maven org.jenkins-ci.plugins:translation <= 1.15
- Fixed in
- 1.16· Vendor fix available
- Issue
- Jenkins Translation Assistance Plugin 1.15 and earlier did not require form submissions to be submitted via POST, resulting in a CSRF vulnerability allowing attackers to override localized strings displayed to all users on the current Jenkins instance if the victim is a Jenkins administrator.
Recommended action: Upgrade to 1.16 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.