High, CVSS 8.8MavenPublished
Jenkins Accurev Plugin CSRF vulnerability and missing permission checks
CVE-2018-1999028 · GHSA-8vg7-gh73-866v
- Affected
- Maven org.jenkins-ci.plugins:accurev <= 0.7.16
- Fixed in
- 0.7.17· Vendor fix available
- Issue
- An exposure of sensitive information vulnerability exists in Jenkins Accurev Plugin 0.7.16 and earlier in AccurevSCM.java that allows attackers to capture credentials with a known credentials ID stored in Jenkins.
Recommended action: Upgrade to 0.7.17 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.