High, CVSS 7.5MavenPublished
mod_cluster Denial of Service vulnerability
CVE-2016-3110 · GHSA-68qq-3phh-53j7
- Affected
- Maven org.jboss.mod_cluster:mod_cluster-parent < 1.3.3.Final
- Fixed in
- 1.3.3.Final· Vendor fix available
- Issue
- modcluster, as used in Red Hat JBoss Web Server 2.1, allows remote attackers to cause a denial of service (Apache http server crash) via an MCMP message containing a series of = (equals) characters after a legitimate element.
Recommended action: Upgrade to 1.3.3.Final or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.