Skip to content

← Public intelligence

Maven package

org.grails.plugins:fields

Open actionable advisories and recorded vendor fixes. This public package view has no inventory attached and cannot establish whether your deployment is affected. A vendor fix never resolves your finding; verify your installed version and the source guidance.

Open advisories

1 actionable advisory, newest first. Withdrawn advisories and news are excluded. Coverage is partial.

  1. Medium, CVSS 6.1MavenPublished

    Stored Cross Site Scripting in Grails Fields Plugin

    CVE-2018-1000529 · GHSA-q25j-gcmv-5qpp

    Affected
    • Maven org.grails.plugins:fields < 2.2.8
    Fixed in
    2.2.8· Vendor fix available
    Issue
    Grails Fields plugin version 2.2.7 contains a Cross Site Scripting (XSS) vulnerability in using the display tag that can result in XSS. This vulnerability has been fixed in version 2.2.8.

    Recommended action: Upgrade to 2.2.8 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.

    Sources:github.comSource checked Evidence →