Critical, CVSS 9.8MavenPublished
ff4j is vulnerable to Remote Code Execution (RCE)
CVE-2022-44262 · GHSA-65hj-9ppw-77xc
- Affected
- Maven org.ff4j:ff4j-core >= 1.8.1, < 1.9
- Fixed in
- 1.9· Vendor fix available
- Issue
- ff4j 1.8.1 is vulnerable to Remote Code Execution (RCE). This issue has been patched in version 1.9.
Recommended action: Upgrade to 1.9 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.