High, CVSS 7.5MavenPublished
Apache Sling Resource Merger has Excessive Iteration vulnerability
CVE-2023-26513 · GHSA-rwrx-x2hw-9h5w
- Affected
- Maven org.apache.sling:org.apache.sling.resourcemerger >= 1.2.0, < 1.4.2
- Fixed in
- 1.4.2· Vendor fix available
- Issue
- Excessive Iteration vulnerability in Apache Software Foundation Apache Sling Resource Merger. This issue affects Apache Sling Resource Merger: from 1.2.0 before 1.4.2.
Recommended action: Upgrade to 1.4.2 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.