High, CVSS 7.5MavenPublished
Exposure of Sensitive Information in Apache Pluto
CVE-2018-1306 · GHSA-v49x-8hvm-q347
- Affected
- Maven org.apache.portals.pluto:pluto-container >= 3.0.0, <= 3.0.0
- Fixed in
- 3.0.1· Vendor fix available
- Issue
- The PortletV3AnnotatedDemo Multipart Portlet war file code provided in Apache Pluto version 3.0.0 could allow a remote attacker to obtain sensitive information, caused by the failure to restrict path information provided during a file upload. An attacker could exploit this vulnerability to obtain configuration data and other sensitive information.
Recommended action: Upgrade to 3.0.1 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.