Skip to content

← Public intelligence

Maven package

org.apache.openmeetings:openmeetings-install

Open actionable advisories and recorded vendor fixes. This public package view has no inventory attached and cannot establish whether your deployment is affected. A vendor fix never resolves your finding; verify your installed version and the source guidance.

Open advisories

1 actionable advisory, newest first. Withdrawn advisories and news are excluded. Coverage is partial.

  1. Medium, CVSS 6.5MavenPublished

    Apache OpenMeetings Directory Traversal vulnerability

    CVE-2016-0784 · GHSA-8xq7-7hcx-8p8g

    Affected
    • Maven org.apache.openmeetings:openmeetings-install >= 1.9.0, < 3.1.1
    Fixed in
    3.1.1· Vendor fix available
    Issue
    Directory traversal vulnerability in the Import/Export System Backups functionality in Apache OpenMeetings before 3.1.1 allows remote authenticated administrators to write to arbitrary files via a .. (dot dot) in a ZIP archive entry.

    Recommended action: Upgrade to 3.1.1 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.

    Sources:github.comSource checked Evidence →