Medium, CVSS 5.3MavenPublished
Apache OpenMeetings insufficient authorization vulnerability
CVE-2023-28936 · GHSA-v93h-rwj8-78qh
- Affected
- Maven org.apache.openmeetings:openmeetings-db >= 2.0.0, < 7.1.0
- Fixed in
- 7.1.0· Vendor fix available
- Issue
- Attacker can access arbitrary recording/room Vendor: The Apache Software Foundation Versions Affected: Apache OpenMeetings from 2.0.0 before 7.1.0
Recommended action: Upgrade to 7.1.0 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.