Skip to content

← Public intelligence

Maven package

org.apache.continuum:continuum

Open actionable advisories and recorded vendor fixes. This public package view has no inventory attached and cannot establish whether your deployment is affected. A vendor fix never resolves your finding; verify your installed version and the source guidance.

Open advisories

1 actionable advisory, newest first. Withdrawn advisories and news are excluded. Coverage is partial.

  1. UnratedMavenPublished

    Apache Continuum and Archiva vulnerable to Cross-site Scripting

    CVE-2011-0533 · GHSA-7382-fv7p-v9v3

    Affected
    • Maven org.apache.continuum:continuum >= 1.1, < 1.3.7; >= 1.4.0-beta, <= 1.4.0-beta
    Fixed in
    1.3.7· Partial vendor fix
    Issue
    Cross-site scripting (XSS) vulnerability in Apache Continuum 1.1 through 1.2.3.1, 1.3.6, and 1.4.0 Beta; and Archiva 1.3.0 through 1.3.3 and 1.0 through 1.2.2 allows remote attackers to inject arbitrary web script or HTML via a crafted parameter, related to the autoIncludeParameters setting for the extremecomponents table.

    Recommended action: Upgrade to 1.3.7; some affected versions have no fix yet, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.

    Sources:github.comSource checked Evidence →