High, CVSS 8.8MavenPublished
Apache Ambari: authenticated users could perform command injection to perform RCE
CVE-2023-50379 · GHSA-rghc-9fhx-h32m
- Affected
- Maven org.apache.ambari.contrib.views:ambari-contrib-views >= 2.7.0, < 2.7.8
- Fixed in
- 2.7.8· Vendor fix available
- Issue
- Malicious code injection in Apache Ambari in prior to 2.7.8. Users are recommended to upgrade to version 2.7.8, which fixes this issue. Impact: A Cluster Operator can manipulate the request by adding a malicious code injection and gain a root over the cluster main host.
Recommended action: Upgrade to 2.7.8 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.